Introduktion
Denne artikel beskriver, hvad der sker når en medarbejder opsiges i jeres Microsoft Active Directory (AD), og hvordan medarbejderen automatisk gøres inaktiv i BitaBIZ. Du får også overblik over, hvordan Setup Admin og Løn Admin kan følge op – fx med færdigbehandling af medarbejderens kalender.
💡 Bemærk: Når jeres organisation har integration til Microsoft Active Directory (AD), er det vigtigt at du ikke manuelt gør medarbejdere inaktive. Det skal styres automatisk!
✅ Tjekliste når en medarbejder opsiges via AD
Opsigelser styres af jeres Microsoft Active Directory (AD).
Når en medarbejder opsiges i AD, gøres medarbejderen automatisk inaktiv i BitaBIZ.
Stamdata og registreringer bevares – men medarbejderen fjernes som aktiv bruger.
Medarbejderen kan kun genaktiveres via AD
(kontakt derfor jeres IT hvis medarbejderen skal aktiveres igen).Løn Admin kan via Kalenderadgang færdigbehandle kalender og saldi efter opsigelsen.
Sådan fungerer automatisk offboarding
Når en medarbejder opsiges i jeres centrale brugeradministration (AD), sker følgende i BitaBIZ:
Medarbejderen gøres inaktiv med den opsigelsesdato, der er registreret i AD.
Fjernes som bruger fra BitaBIZ. Status ændres fra aktiv til inaktiv.
👉 Klik: Setup Admin → Vis inaktive medarbejdere for at se opsagte medarbejdere og deres opsigelsesdatoer.
Færdigbehandling af medarbejderens kalender (Løn Admin)
Ved opsigelse kan der være behov for at følge op på medarbejderens registreringer og saldi.
Klik: Løn Admin → Medarbejdere → Kalenderadgang
Her kan Løn Admin se og tilrette kalenderen for inaktive medarbejdere.
ℹ️ Optjening til saldi stoppes pr. opsigelsesdato fra AD. For feriesaldo betyder det, at hvis medarbejderen opsiges per sidste dato i måneden, stopper ferieoptjening fra denne dato.
Vigtige ting at være opmærksom på
Emne | Hvad skal du være opmærksom på? |
Opsigelsesdato | Datoen styres af AD og overføres automatisk til BitaBIZ. Skal datoen ændres, kan medarbejderen genaktiveres og derefter opsiges igen med ny dato.
|
Registreringer | Stamdata og registreringer slettes ikke. Løn Admin kan følge op via kalenderadgang og afslutte medarbejderens kalender.
|
Inaktive medarbejdere | Ses under:
|
Genaktivering | En medarbejder kan kun genaktiveres fra jeres AD. Kontakt jeres IT, hvis opsigelsen er registreret forkert, og medarbejderen skal genaktiveres.
|
Løneksport | Inaktive medarbejderes fremtidige registreringer kommer med i lønfilen. Det er derfor vigtigt at afslutte kalenderen – fx slette ferie der ikke vil blive afholdt.
|
FAQ
Hvorfor må en Entra ID/AD-bruger ikke gøres manuelt inaktiv?
Hvorfor må en Entra ID/AD-bruger ikke gøres manuelt inaktiv?
(Teknisk forklaring)
Når en medarbejder er synkroniseret fra Entra ID (Active Directory), er det Entra ID der styrer:
om medarbejderen er aktiv
opsigelsesdato
inaktiv-status
Hvis en AD-bruger alligevel gøres manuelt inaktiv, sker der dette:
Systemet registrerer, at inaktiveringen sker uden for Entra ID.
For at forhindre Entra ID i at genaktivere medarbejderen igen, bliver medarbejderens e-mailadresse sat på en blokliste.
Når en e-mailadresse er blokeret, kan profilen ikke aktiveres igen med samme e-mailadresse – hverken manuelt eller via Entra ID.
Profilen "låses fast", og både aktivering og redigering af ansættelsesforhold stoppes.
Derfor:
👉 En Entra ID-synkroniseret medarbejder må aldrig gøres manuelt inaktiv.
Offboarding skal altid ske i Entra ID.
Jeg har gjort en AD/Entra ID-bruger inaktiv manuelt og kan ikke aktivere medarbejderen igen – hvad gør jeg?
Jeg har gjort en AD/Entra ID-bruger inaktiv manuelt og kan ikke aktivere medarbejderen igen – hvad gør jeg?
Årsag
Når en medarbejder sættes manuelt inaktiv, bliver e-mailadressen blokeret i systemet. Det betyder, at profilen ikke kan genaktiveres med den samme e-mailadresse.
👉 Hvad skal du gøre?
🔁 Hvis medarbejderen skal genansættes:
Du skal oprette en ny profil til medarbejderen
(du må ikke genaktivere medarbejdernes gamle inaktive profil)
Hvorfor?
Den gamle profil indeholder historik fra tidligere ansættelse.
En ny profil sikrer korrekt opdeling af data mellem gammel og ny kontrakt.
⚠️ Hvis medarbejderen er gjort inaktiv ved en fejl:
Profilen kan genaktiveres, når BitaBIZ har opdateret e-mailen på den inaktive profil.
👉 Løsning
Kontakt vores online support og bed om at tale med et menneske.
Når du skriver til support, skal du oplyse følgende:
Medarbejderens e-mail
Fejlkode:
AD1 (hvis det er en fejl)
AD2 (hvis det er genansættelse)
Jeg har gjort en AD/Entra ID-bruger inaktiv og kan nu ikke redigere profilen (fx ansættelsesdato eller opsigelsesdato)
Jeg har gjort en AD/Entra ID-bruger inaktiv og kan nu ikke redigere profilen (fx ansættelsesdato eller opsigelsesdato)
Årsag
Når en medarbejder er sat inaktiv, og e-mailadressen er blokeret, kan profilen ikke redigeres eller genaktiveres med den samme e-mailadresse.
Løsning
Kontakt BitaBIZ online Support og oplys medarbejderens navn, så vi kan åbne e-mailfeltet på profilen.
Aktivér herefter medarbejderen med en midlertidig e-mailadresse, fx:
[email protected]Når medarbejderen er aktiv igen:
Redigér de nødvendige oplysninger (fx ansættelses- eller opsigelsesdato)
Sæt herefter medarbejderen inaktiv igen med den ønskede opsigelsesdato
Hvordan sletter jeg en medarbejder i BitaBIZ?
Hvordan sletter jeg en medarbejder i BitaBIZ?
Når jeres organisation har integration til Microsoft Active Directory (AD), skal medarbejderen som udgangspunkt opsiges i AD. Når medarbejderen opsiges i AD, bliver medarbejderen automatisk gjort inaktiv i BitaBIZ og kan ikke længere logge ind.
Hvis det er nødvendigt, at alle medarbejderens data, registreringer og historik slettes permanent, kan medarbejderen også slettes i BitaBIZ. I så fald skal medarbejderen først være opsagt i AD, hvorefter du kan finde medarbejderen på medarbejderlisten i Setup Admin og vælge “Slet medarbejder”.
⚠️ Vær opmærksom på, at sletning er permanent og ikke kan gendannes.

