Spring videre til hovedindholdet

Hvad skal jeg gøre når en medarbejder automatisk gøres inaktiv i BitaBIZ?

Når en medarbejder opsiges i Microsoft Active Directory gøres medarbejderen automatisk inaktiv i BitaBIZ. Guiden forklarer processen, samt hvordan Løn Admin færdigbehandler via kalenderadgang.

Esben Hedegaard avatar
Skrevet af Esben Hedegaard
Opdateret i denne uge

Introduktion


Denne artikel beskriver, hvad der sker når en medarbejder opsiges i jeres Microsoft Active Directory (AD), og hvordan medarbejderen automatisk gøres inaktiv i BitaBIZ. Du får også overblik over, hvordan Setup Admin og Løn Admin kan følge op – fx med færdigbehandling af medarbejderens kalender.

💡 Bemærk: Når jeres organisation har integration til Microsoft Active Directory (AD), er det vigtigt at du ikke manuelt gør medarbejdere inaktive. Det skal styres automatisk!

✅ Tjekliste når en medarbejder opsiges via AD

  • Opsigelser styres af jeres Microsoft Active Directory (AD).

  • Når en medarbejder opsiges i AD, gøres medarbejderen automatisk inaktiv i BitaBIZ.

  • Stamdata og registreringer bevares – men medarbejderen fjernes som aktiv bruger.

  • Medarbejderen kan kun genaktiveres via AD
    (kontakt derfor jeres IT hvis medarbejderen skal aktiveres igen).

  • Løn Admin kan via Kalenderadgang færdigbehandle kalender og saldi efter opsigelsen.

Sådan fungerer automatisk offboarding

Når en medarbejder opsiges i jeres centrale brugeradministration (AD), sker følgende i BitaBIZ:

  • Medarbejderen gøres inaktiv med den opsigelsesdato, der er registreret i AD.

  • Fjernes som bruger fra BitaBIZ. Status ændres fra aktiv til inaktiv.

👉 Klik: Setup Admin → Vis inaktive medarbejdere for at se opsagte medarbejdere og deres opsigelsesdatoer.

Færdigbehandling af medarbejderens kalender (Løn Admin)

Ved opsigelse kan der være behov for at følge op på medarbejderens registreringer og saldi.

  • Klik: Løn Admin → Medarbejdere → Kalenderadgang

  • Her kan Løn Admin se og tilrette kalenderen for inaktive medarbejdere.

ℹ️ Optjening til saldi stoppes pr. opsigelsesdato fra AD. For feriesaldo betyder det, at hvis medarbejderen opsiges per sidste dato i måneden, stopper ferieoptjening fra denne dato.

Vigtige ting at være opmærksom på

Emne

Hvad skal du være opmærksom på?

Opsigelsesdato

Datoen styres af AD og overføres automatisk til BitaBIZ. Skal datoen ændres, kan medarbejderen genaktiveres og derefter opsiges igen med ny dato.

Registreringer

Stamdata og registreringer slettes ikke. Løn Admin kan følge op via kalenderadgang og afslutte medarbejderens kalender.

Inaktive medarbejdere

Ses under:

  • Setup Admin → Vis inaktive

  • Løn Admin → Kalenderadgang (dropdown med medarbejdere)

Genaktivering

En medarbejder kan kun genaktiveres fra jeres AD. Kontakt jeres IT, hvis opsigelsen er registreret forkert, og medarbejderen skal genaktiveres.

Løneksport

Inaktive medarbejderes fremtidige registreringer kommer med i lønfilen. Det er derfor vigtigt at afslutte kalenderen – fx slette ferie der ikke vil blive afholdt.

FAQ

Hvorfor må en Entra ID/AD-bruger ikke gøres manuelt inaktiv?

(Teknisk forklaring)

Når en medarbejder er synkroniseret fra Entra ID (Active Directory), er det Entra ID der styrer:

  • om medarbejderen er aktiv

  • opsigelsesdato

  • inaktiv-status

Hvis en AD-bruger alligevel gøres manuelt inaktiv, sker der dette:

  1. Systemet registrerer, at inaktiveringen sker uden for Entra ID.

  2. For at forhindre Entra ID i at genaktivere medarbejderen igen, bliver medarbejderens e-mailadresse sat på en blokliste.

  3. Når en e-mailadresse er blokeret, kan profilen ikke aktiveres igen – hverken manuelt eller via Entra ID.

  4. Profilen "låser fast", og både aktivering og redigering af ansættelsesforhold stoppes.

Derfor:

👉 En Entra ID-synkroniseret medarbejder må aldrig gøres manuelt inaktiv.
Offboarding skal altid ske i Entra ID.

Fejlscenarier – Hvordan retter jeg en Entra ID/AD-bruger, der er blevet sat manuelt inaktiv?

(Praktiske løsninger)

Brugercase 1: Jeg har gjort en AD-bruger inaktiv og kan ikke aktivere medarbejderen igen

Årsag:
Den rigtige e-mailadresse er blokeret, og systemet vil ikke tillade aktivering.

Løsning:

Kontakt BitaBIZ der kan hjælpe med at åbne medarbejderes profil igen.

Brugercase 2: Jeg har manuelt gjort en AD-bruger inaktiv og kan nu ikke ændre ansættelsesdato / opsigelsesdato

Årsag:
Når medarbejderen er inaktiv og e-mailen er blokeret, kan ansættelsesforholdet ikke redigeres.

Løsning:

  1. Aktivér medarbejderen med en midlertidig/fiktiv e-mailadresse, fx:
    [email protected]

  2. Når medarbejderen er aktiv igen:

    • Nu kan medarbejderen gøres inaktiv igen og med den ønskede opsigelsesdato.

Besvarede dette dit spørgsmål?